NEU! Kassabuchmodul

Änderungen ab 26. Juli 2019 (v1.321)

Neues Zertifikat für die Bestellung der Sicherheitseinrichtung

GlobalTrust wird demnächst ihr Serverzertifikat austauschen. Aus diesem Grund benötigt cbird für die Übermittlung der Bestellung der Sicherheitseinrichtung auch ein neues Zertifikat. Dieses Zertifikat wird mit dieser Version ausgeliefert.

Neues Zertifikat für die verschlüsselte Kommunikation mit dem cbird-Server

Auch für die verschlüsselte Kommunikation mit dem cbird-Server wird ab dieser Version ein neues Zertifikat verwendet.