Support/5% USt/MacOSX Big Sur

Änderungen ab 13. Juli 2021 (v1.322, v2.023)

Die Bestellung der Sicherheitseinrichtung über cbird ist bei den Versionen 1.XXX und 2.XXX nicht mehr möglich.

Aufgrund geänderter Konditionen bei GlobalTrust kann mit den cbird-Versionen 1.XXX und 2.XXX keine Sicherheitseinrichtung bei GlobalTrust mehr bestellt werden.

Sie können aber jederzeit direkt bei A-Trust oder GlobalTrust eine neue Sicherheitseinrichtung für Ihre cbird-Version bestellen. Falls Sie mit Hilfe von cbird eine neue Sicherheitseinrichtung bestellen möchten, dann benötigen Sie einen Softwarewartungsvertrag um Ihr cbird-Programm auf die letzte Version zu aktualisieren.